Recent content by Mark_Dickens

  1. M

    Top Bar Touch Not Working

    I appreciate your help! I downloaded the config files and searched to see if there was anything there that could be reset. No luck, so I'll contact Dynon for support.
  2. M

    Top Bar Touch Not Working

    Unless I'm looking in the wrong places, I've not been able to find a default selection. All I want to do is reset the touch screen parameters shown in the attached. I don't want to have to reload the entire system. Is there no way to do this?
  3. M

    Top Bar Touch Not Working

    I'm reviving this old thread. I still have the issue described above, but in trying to re-run the touch screen calibration routine many times on both screens, it fails. I'm sitting in the plane, inside the hangar and being very careful to run my finger down the little tracks, but I cannot seem...
  4. M

    Top Bar Touch Not Working

    I have not tried that, but will do that. Not sure how it would have gotten "off" but it's possible I suppose
  5. M

    Top Bar Touch Not Working

    I don't know if I've somehow turned off the top bar touch function but I can't activate any of the items up there, such as transponder or the com. I used to be able to touch the transponder area and it would bring up the transponder screen as the pilot guide says it will. Now nothing happens. Is...
  6. M

    Uncommanded Auto Trim Pitch Down

    This is a relief to know. Fortunately, each time it's happened to me I've been in severe clear conditions. That's great news. I did wonder if it was something I'd done!
  7. M

    Uncommanded Auto Trim Pitch Down

    I've had this intermittent issue where straight and level and with the autopilot engaged, the autotrim will start trimming down with no input from me. This doesn't happen very often but for some reason, it decides to descend. I have to turn off the autopilot and FD to reset it and then it will...
  8. M

    AP Panel Issue

    Since my VPX also has a trim controller built in, I decided I needed a way to use it as a back up, so I've installed a 4PDT switch to switch between the Dynon AP panel and the VPX. I'll leave it on the Dynon side unless I suffer another failure. For about $7.00 on Amazon, I eliminate one...
  9. M

    AP Panel Issue

    Thanks. Wouldn't it be nice if they posted a list of all the known faults?
  10. M

    AP Panel Issue

    I have the AP panel installed and it appears that it has quit providing power to the elevator servo. I have verified on the bench that the servo is good and that the connection from the DB connector to the servo is good. The autopilot cannot control the servo in flight and my trim switch on my...
  11. M

    Manifold Pressure

    Hi Ray, sorry for the delayed response. I bought a new sensor and that seems to have resolved the issue. Thanks for responding!
  12. M

    Manifold Pressure

    My manifold pressure readings periodically jump around in flight from reasonable levels to clearly unreasonable levels (like 58"). I can fly multiple flights and not have this happen and then, like yesterday, they are all over the place from 25" or so (what is probably right given my power...
  13. M

    Erroneous Thermocouple Readings

    Thanks. I'm using the EI barrel splices (see part 10-05470 at Spruce). They compress the wires from the thermocouple on top of the wires from the EMS, so I think I'm getting a good connection. They work well with the EGT wires, but the CHT side isn't working that well for some reason. I'm going...
  14. M

    Erroneous Thermocouple Readings

    An update and a new question. Yes, the data plug from the EMS had gotten loose, probably while I was squirming around in the cabin of my RV-8 doing the annual "tighten the landing gear bolts" routine, so all tightened up and most indications now make sense, but not all. I have shortened the...
  15. M

    Erroneous Thermocouple Readings

    I didn't touch or even get near the EMS box, so while anything is possible, I doubt that's it, but I did reroute and rework the probe wiring firewall forward. I have checked that the spade connectors are tight and they are, but I wonder if all the reworking and rerouting might have resulted in...
Top