ForeFlight connection issues with WiFi SkyView classic

rfsolutions

I love flying!
Joined
Aug 11, 2012
Messages
6
Just loaded 15.4.7 and now my IPad running ForeFlight won’t stay connected? Keeps giving me wrong password message. If I reboot the screen I can connect for a minute or two then it disconnects? Didn’t have the problem before I loaded the new software?
 
Last edited:

rfsolutions

I love flying!
Joined
Aug 11, 2012
Messages
6
Try "forgetting" the Skyview WiFi on the iPad and re-connecting fresh.
That’s not the problem. I forgot the Skyvew and even changed the password. It’s starting to look like the Dynon ADS-B receiver may be causing my problem? ForeFlight is looking into the issue. Dynon suggested turning off the Bluetooth? Basically Dynon was no help on this! I never had problems before the 15.4.7 update.
 
Last edited:

Dynon

Dynon Staff
Staff member
Joined
Jan 14, 2013
Messages
13,411
Location
Woodinville, WA
We don't think we have a widespread issue here, otherwise we'd be deluged in calls and emails about this. But we do want to help get to the bottom of this. I think you're in touch with our support team (correct me if that's not the case), so we'll continue the conversation there.
 

Lon

Member
Joined
Jul 10, 2019
Messages
37
I too have a problem with ForeFlight connecting to my HDX and dropping the signal about 20 minutes into the flight. I then took my iPad with me in a friend’s airplane which has a G3X Touch that communicates with ForeFlight using Bluetooth (rather than Wifi), and ForeFlight also dropped that signal while in flight.

I have been using an X-Naught — a case that contains battery powered fans — to keep my iPad from overheating. It works perfectly to prevent overheating. But now I’m wondering whether the batteries or the fans are creating interference with the Wifi and Bluetooth signals. Yesterday I flew without using the X-Naught, and the HDX signal was not dropped. But yesterday’s flight was a short one, so I may not have gotten to the drop-signal time.

I never had a dropped-signal problem when I used a Bad Elf external GPS. But I wore the Bad Elf around my neck so its signal hit the top of my iPad, from above the batteries and fan, while the HDX signal hits the iPad from below the battery and fan. Does battery or fan interference sound like a possible dropped-signal cause?
 
Top