How to quiet repeating alerts

jwilbur

New Member
Joined
Jun 21, 2011
Messages
26
Location
kcjr
I Had a CHT probe go crazy on me recently. Temp jumping up to 500 then back down to zero and everywhere in between. That issue is fixed. However, when it happened, every time the temp jumped up over the programmed limit, the Dynon HDX voice said, "Cylinder head temperature". Drove me crazy for the remaining 20 minutes of the flight. Is there any way to tell the HDX to quiet an alert like this for the remainder of a flight?
 

Carpe diem

New Member
Joined
Jul 10, 2019
Messages
7
Do your problem is on the cylinder n. 4...?

I have the same problem but with EGT sensor: I quieted the alarm only reducing the system volume, on the settings.

The problem is probably on the connector that tranfer the signal between the sensor and the unit: is in this direction that I am investigating...
 

GlennB

New Member
Joined
Aug 28, 2014
Messages
23
I’ve requested this feature previously. It would serve the useful purpose of suppressing any recurring nuisance warning for the remainder of a flight.

Airbus, as an example, call this “emergency cancel“ and when you need it, you really need it! In their case it has a specific button, but my vision is for a Skyview softkey to be available while the relevant message is active.
 

jwilbur

New Member
Joined
Jun 21, 2011
Messages
26
Location
kcjr
I second the request for this soft key emergency cancel.

In my case I rerouted the CHT #1 probe wiring further away from the spark plug. The crimps seemed solid. However, if the problem comes back I'll be cutting off the crimped connectors and redoing.
 

swatson999

Active Member
Joined
Oct 6, 2010
Messages
1,154
One way, less than optimal admittedly, is to go into the EMS menus and remove the pin assignment for that particular probe for the remainder of the flight. I suppose you could make the alarm latching rather than self-resetting, and that should work.
But yeah...some sort of "shut the f**k up" option would be nice for failed probes like that.
 

GlennB

New Member
Joined
Aug 28, 2014
Messages
23
One way, less than optimal admittedly, is to go into the EMS menus and remove the pin assignment for that particular probe for the remainder of the flight. I suppose you could make the alarm latching rather than self-resetting, and that should work.
That's a handy trick, which I've used when the problem was a dying probe. It gives you some peace until the faulty part can be replaced. But there are some alerts that don't come via an EMS pin, so they can't be selectively silenced this way.

My daughter, for reasons best known to herself, christened the voice "Janine".

She has become a trusted friend and assistant, and her sultry tones are a welcome means of announcing autopilot mode changes, assigned altitudes and of course the occasional caution message. But once in a while, I'd like to be able to say, "Thanks Janine, I know about that one. You don't need to keep reminding me." So far it hasn't been possible.
 

akarmy

I love flying!
Joined
Jan 8, 2014
Messages
44
I suppose you could make the alarm latching rather than self-resetting, and that should work.
This is how I have dealt with it. You get 1 alarm and it holds until you clear it manually. If you think the situation is cleared then go ahead and clear the alarm and it will alarm once again. This seemed like a better solution than disabling the sensor as it allows you to still watch what it is doing without being yelled at constantly :)
 
Top