Incorrect magnetic heading/wind speed

Vincentsei

I love flying!
Joined
Mar 29, 2014
Messages
12
Back in April we had the GPS issue that caused the magnetic heading to be displayed incorrectly and cause windspeed and direction to be wrong. I installed the Beta software to correct the issue and flew the aircraft almost 20 hours with the issue resolved. I then installed the latest release last week and flew a cross country flight from Tucson to Albuquerque. For the first hour of the flight Heading and windspeed were correct. Then about an hour or so into the flight as I began my decent into Albuquerque the heading was 10 degrees off roughly which caused windspeed and direction along with the synthetic vision to be way off again. Any ideas?
 

Dynon

Dynon Staff
Staff member
Joined
Jan 14, 2013
Messages
13,305
Location
Woodinville, WA
To be clear, the issue was always with GPS. Heading wasn't affected directly, but the GPS ground track was. A problem with either will cause winds to be incorrect. In your case, it sounds like you may have an actual heading calibration issue.
 

Vincentsei

I love flying!
Joined
Mar 29, 2014
Messages
12
Why would it change during flight instantly on the same heading? Almost seems like what it was using for a mag var look up was wrong? When I started the aircraft for the next leg everything was fine, but as teh flight progressed same thing happened after about an hour and a half into the cross country
 

Dynon

Dynon Staff
Staff member
Joined
Jan 14, 2013
Messages
13,305
Location
Woodinville, WA
So if it's repeatable, a picture or screenshot of both the PFD and MAP while in flight may be helpful for us to see what you're seeing. Also, if you pull a diagnostic log, that may help too. I don't have an immediate explanation for the behavior, though.
 
Top