ADAHRS failure

ned

I love flying!
Joined
Feb 26, 2013
Messages
69
  :'( A great morning to head for breakfast and this is what I was greeted with. Removed power to reset system and after reboot greeted with the same warning. Went back to hangar later to see if ADAHRS was active on network. When energized.....all was well. Anyone experienced this and if so is a sign that there is going to be future issues that need attention?
[/img]
 

Attachments

  • screenshot-N684RV-SN21082-15_3_4_4867-20190420-081654-979-en_US.png
    screenshot-N684RV-SN21082-15_3_4_4867-20190420-081654-979-en_US.png
    251.6 KB · Views: 144
W

William_Ince

Guest
Please advise us of the problem and cost to repair.
Thank you in advance.
 

Raymo

I love aviation!
Joined
Apr 25, 2016
Messages
1,037
Location
Richmond Hill, GA
Contact Dynon support directly for this. They'll want to see the logs so grab a copy first. The logs will help diagnose the issue. Also consider installing a backup AD-AHRS.
 

ned

I love flying!
Joined
Feb 26, 2013
Messages
69
The problem was caused from the issue with the GPS-250. I have 2 10" Skyviews with 2 GPS antenna one being the 250 non ADSB compliant. The co pilot screen started showing EMS failure along with the ADAHRS failure while the pilot screen would at times show no alarms. Updating to the latest firmware for the GPS and configure both screens, normal ops has returned. I am a happy camper. Thanks Dynon Jeff and Don. :cool:
 

ned

I love flying!
Joined
Feb 26, 2013
Messages
69
:mad:During young eagles rally Friday the big X reappeared. after several cycles, boot was successful. I did not shut the displays down after that event. Always, after boot is successful, there is no issue with ADAHRS failure. At least now, that appears to be the only issue.
 
Top